Catel and Silverlight 5

Dec 14, 2011 at 9:26 PM

A few days ago Silverlight 5 was officially released. I know the V2.4 release of Catel was already compatible with the RC.

Is the current V2.4 release dd. 6 dec 2011 already compatible with this SL5 release or does it need to be rebuilt against the official version?

Dec 15, 2011 at 12:15 PM

The official 2.4 version is built against the SL5 RC. However, the latest beta are already built against the official SL5 runtime, but I am not sure whether there is a difference between them.